Back to overview
Degraded

Degraded Commenting Service Impacting Subset of Conversations

May 8, 2026 at 2:15am UTC
Affected services
Conversation Read Services
Admin Panel

Resolved
May 9, 2026 at 4:10am UTC

The issue impacting commenting has been resolved and services have returned to normal operation. We will continue to monitor closely, but users should now be able to post and view comments as expected.

We appreciate everyone’s patience during the disruption.

Updated
May 8, 2026 at 5:51pm UTC

We are seeing signs of gradual recovery and continue to monitor the situation closely. Our team is actively investigating, and we are awaiting additional updates from AWS before confirming full resolution. We will continue to share updates as more information becomes available.

Created
May 8, 2026 at 2:15am UTC

We are currently experiencing degraded service impacting a subset of Conversations. Users may experience issues posting comments or interacting with Conversations as expected.

Our investigation has identified this as related to an ongoing AWS service disruption impacting the US-East-1 region. Engineering is actively monitoring the situation and working to mitigate impact where possible. We will continue to provide updates as more information becomes available.